This version of CLI is only compatible with Angular versions ^9.0.0-beta || >=9.0.0 <10.0.0, but Angular version 8.1.3 was found instead. 1

This version of CLI is only compatible with Angular versions ^9.0.0-beta || >=9.0.0 <10.0.0, but Angular version 8.1.3 was found instead.

npm uninstall -g @angular/cli
npm cache clean
npm install -g @angular/cli@8.3.25

Here is what the above code is Doing:
1. Uninstalling the current version of Angular CLI
2. Cleaning the npm cache
3. Installing the specific version of Angular CLI

Similar Posts