spike python

pip install spike-py
pip install -U spike-py
pip install ipympl

Here is what the above code is Doing:
1. Installing the spike-py package
2. Updating the spike-py package
3. Installing the ipympl package

The ipympl package is required for the interactive plotting of the data.