Building without Cython. Error: Please make sure the libxml2 and libxslt development packages are installed. 1

Building without Cython. Error: Please make sure the libxml2 and libxslt development packages are installed.

sudo apt-get install libxml2-dev libxslt-dev python3-dev

pip3 install lxml

Here is what the above code is Doing:
1. Installing the required packages for lxml to work.
2. Installing lxml.

Similar Posts