The following packages have unmet dependencies: phpmyadmin : Depends: php-twig (> 2.9) but 2.6.2-2 is to be installed Recommends: php-bz2 Recommends: php-gd Recommends: php-tcpdf but it is not going to be installed 1

The following packages have unmet dependencies: phpmyadmin : Depends: php-twig (> 2.9) but 2.6.2-2 is to be installed Recommends: php-bz2 Recommends: php-gd Recommends: php-tcpdf but it is not going to be installed

apt -t buster-backports install php-twig
apt install phpmyadmin

Here is what the above code is Doing:
1. Install the Apache web server and PHP
2. Install the MySQL database server
3. Install the PHP MySQL module
4. Install the PHP module for the Twig templating engine
5. Install the phpMyAdmin web interface for MySQL

Similar Posts