yarn 2 outdated packages 1

yarn 2 outdated packages

# Answer for Yarn 2 Upgrade All Packages

$ yarn plugin import interactive-tools
$ yarn upgrade-interactive

 Press / to select packages.      Press  to install.
 Press / to select versions.   Press  to abort.
 
 # And if U Want To Use The Old Command (yarn outdated) install this plugin
$ yarn plugin import https://github.com/mskelton/yarn-plugin-outdated/raw/main/bundles/@yarnpkg/plugin-outdated.js
$ yarn outdated 

Here is what the above code is Doing:
1. Install the interactive-tools plugin
2. Run the upgrade-interactive command
3. Install the outdated plugin
4. Run the outdated command

Similar Posts